country
$20 Bonus + 25% OFF
Securing Higher Grades Costing Your Pocket? Book Your Assignment at The Lowest Price Now!

NIT2222 Wide Area Network Technologies For Address Planning

tag 0 Download3 Pages / 541 Words tag Add in library Click this icon and make it bookmark in your library to refer it later. GOT IT
  • Course Code: NIT2222
  • University: Victoria University
  • Country: Australia

Question:

By completing this assignment, students will be demonstrating their knowledge and skills leant from week 6-12 that include:
 
IPv4 and IPv6 address planning
Wide Area Network concepts
Wide Area Network technologies
Implement and configure IP routing of medium complexity
 
 

Answer:

Address Planning

Workout of IPv6 subnet for company HQ and each branch from the address block

AB12:1640::/51

AB12:1640:0:2000::/51

AB12:1640:0:4000::/51

AB12:1640:0:6000::/51

AB12:1640:0:8000::/51

AB12:1640:0:A000::/51

AB12:1640:0:C000::/51 

 

Address assignment table for the company network

HQ Router

Subnet

::/51

Network

AB12:1640::/51

Default- Gateway

AB12:1640::1

PC

AB12:1640::2D0:58FF:FEDB:6638

Server

AB12:1640::204:9AFF:FEB2:C907

Branch A

Subnet

::/51

Network

AB12:1640:0:2000::/51

Default- Gateway

AB12:1640:0:2000::1

PC

AB12:1640:0:2000:260:47FF:FE1D:E822

Server

AB12:1640:0:2000:2D0:58FF:FE16:1545

Branch B

Subnet

::/51

Network

AB12:1640:0:4000::/51

Default- Gateway

AB12:1640:0:4000::1

PC

AB12:1640:0:4000:2E0:8FFF:FEDD:1912

Server

AB12:1640:0:4000:2D0:BCFF:FEA2:249A

Branch C

Subnet

255.255.255.128

Network

150.50.40.0

Default- Gateway

150.50.40.1

PC

152.50.40.2

Server

150.50.40.100

Network Connections

Branch A à HQ

AB12:1640:8000::/51

Branch A à Branch B

AB12:1640:A000::/51

Branch B à HQ

AB12:1640:C000::/51

Branch C à HQ

150.50.40.0/30

IPv4 Routing Configuration

HQ Router Configuration

router ospf 101

 network 150.50.40.128 0.0.0.3 area 101

Branch C Router Configuration

router ospf 101

 network 150.50.40.0 0.0.0.127 area 101

 network 150.50.40.128 0.0.0.3 area 101

IPv6 Routing Configuration

HQ Router Configuration

enable

conf t

ipv6 unicast-routing

ipv6 router ospf 101

router-id 1.1.1.1

exit

interface FastEthernet0/0

ipv6 address AB12:1640::1/51

  ipv6 ospf 101 area 101

interface Serial0/0/0

ipv6 address AB12:1640:0:8000::3/51

  ipv6 ospf 101 area 101

interface Serial0/0/1

ip address 150.50.40.130 255.255.255.252

interface Serial0/1/0

ipv6 address AB12:1640:0:C000::3/51

ipv6 ospf 101 area 101

Branch A Router Configuration

enable

conf t

ipv6 unicast-routing

ipv6 router ospf 101

router-id 2.2.2.2

exit

interface FastEthernet0/0

ipv6 address AB12:1640:0:2000::1/51

 ipv6 ospf 101 area 101

interface Serial0/0/0

ipv6 address AB12:1640:0:8000::1/51

ipv6 ospf 101 area 101

interface Serial0/0/1

ipv6 address AB12:1640:0:A000::1/51

ipv6 ospf 101 area 101

Branch B Router Configuration

enable

conf t

ipv6 unicast-routing

ipv6 router ospf 101

router-id 3.3.3.3

exit

interface FastEthernet0/0

ipv6 address AB12:1640:0:4000::1/51

ipv6 ospf 101 area 101

interface Serial0/0/0

ipv6 address AB12:1640:0:C000::2/51

ipv6 ospf 101 area 101

interface Serial0/0/1

ipv6 address AB12:1640:0:8000::2/51

ipv6 ospf 101 area 101

Branch C Router Configuration

enable

conf t

router ospf 101

network 150.50.40.0 0.0.0.127 area 101

network 150.50.40.128 0.0.0.3 area 101

ip route 0.0.0.0 0.0.0.0 150.50.40.130

int Fa0/0

ip add 150.50.40.1 255.255.255.128

int S 0/0/0

ip add 150.50.40.129 255.255.255.252

IPv4IPv6 Network NAT-PT

HQ Router Configuration

enable

conf t

interface FastEthernet0/0

ipv6 nat

exit

interface Serial0/0/0

ipv6 nat

exit

interface Serial0/0/1

  ipv6 nat

exit

interface Serial0/1/0

ipv6 nat

exit

ipv6 nat v4v6 source 150.50.40.129 AB12::1640:129

ipv6 nat v6v4 source AB12:1640::2D0:58FF:FEDB:6638  151.50.3.3

ipv6 nat v4v6 source 150.50.40.100 AB12::3000:100

ipv6 nat prefix AB12::/96

Verification

Pinging from HQ PC to Branch A PC 

Pinging from HQ PC to Branch A Server 

Pinging from HQ PC to Branch B PC 

Pinging from HQ PC to Branch B Server

Pinging Branch A PC to HQ PC 

Pinging Branch A PC to Branch B PC 

Pinging Branch A PC to Branch B Server

Pinging Branch B PC to HQ PC

Pinging Branch B PC to HQ Server

The HQ router is configured with IPv4 and IPv6 nat such that it can  be connected with Branch C IPv4 network and here static routing is used for it is demonstrated below

Each of the branches are pinged with the corresponding IPv6 address and the output of the ping verification is given below: 

 

Bibliography

Airi, P., & Anderson, P. K. (2017). Cisco Packet Tracer as a teaching and learning tool for computer networks in DWU. Contemporary Png Studies: Dwu Research Journal Vol. 26 May 2017.

Rosewell, J., Kear, K., Jones, A., Smith, A., Donelan, H., Mikroyannidis, A., ... & Moss, N. (2018). Open Networking Lab: online practical learning of computer networking.

OR

Cite This Work

To export a reference to this article please select a referencing stye below:

My Assignment Help. (2020). Wide Area Network Technologies For Address Planning. Retrieved from https://myassignmenthelp.com/free-samples/nit2222-wide-area-network-technologies-for-address-planning.

"Wide Area Network Technologies For Address Planning." My Assignment Help, 2020, https://myassignmenthelp.com/free-samples/nit2222-wide-area-network-technologies-for-address-planning.

My Assignment Help (2020) Wide Area Network Technologies For Address Planning [Online]. Available from: https://myassignmenthelp.com/free-samples/nit2222-wide-area-network-technologies-for-address-planning
[Accessed 26 May 2020].

My Assignment Help. 'Wide Area Network Technologies For Address Planning' (My Assignment Help, 2020) <https://myassignmenthelp.com/free-samples/nit2222-wide-area-network-technologies-for-address-planning> accessed 26 May 2020.

My Assignment Help. Wide Area Network Technologies For Address Planning [Internet]. My Assignment Help. 2020 [cited 26 May 2020]. Available from: https://myassignmenthelp.com/free-samples/nit2222-wide-area-network-technologies-for-address-planning.


Done with school. Looking for good colleges to take admission in. You must know that for making into any reputed institute, quality essays are must. These are not university essays and need proper insight of what the selection committee is looking for to succeed. Our Admission essay writers and editors have overlooked many admission process for hundreds. They highlight all your skills in the best possible way and let the selectors know why you are the best fit for the college and the course. Don’t bet on your career and hire us to get a sure shot entry. Get best admission essays written by us.

Latest Management Samples

NBS8061 Managing Across Cultures

Download : 0 | Pages : 19
  • Course Code: NBS8061
  • University: Newcastle University
  • Country: United Kingdom

Answer: Introduction The cultural dimensions theory developed by Hofstede is a framework for cross- cultural communication. It demarcates the effects of the culture of a society on the values of its members along with the relation of values with behavior with the help of a structure derived from factor analysis.  A major research tradition was established by the work of Hofstede in cross- cultural psychology. Such theory is used in a num...

Read More arrow Tags: United Kingdom Leicester Humanities Management University of London 

MGT4023 Strategic Management

Download : 0 | Pages : 22
  • Course Code: MGT4023
  • University: The University Of Glasgow
  • Country: United States

Answer: Introduction  Strategic analysis is a method which is adapted by an organization to understand and assess its external as well as internal environment in which a company competes. Strategic analysis provides the organization with the overall direction and objectives that in turn helps the organization to develop policies, plan and strategies required for achieving the objectives.  In this report, the strategic management analy...

Read More arrow

BEO1105 Economic Principles For Demand, The Supply And Demand Balances

Download : 0 | Pages : 5
  • Course Code: BEO1105
  • University: Victoria University
  • Country: Australia

Answers:  1. a) When petrol price increases following a shortage of supply, then people are more willing to use fuel efficient cars as it require less petrol (Krugman et al. 2015). Accordingly, the demand curve will shift to the right to D1D1.  At the old equilibrium price P1, the new demand creates car shortage of the amount (Q3 – Q1). With new demand, the supply and demand balances at E2. This is the new equilibrium point ...

Read More arrow

DD202B Economics And Economic Change

Download : 0 | Pages : 7
  • Course Code: DD202B
  • University: Arab Open University
  • Country: Egypt

Answer: Introduction Unemployment, its Costs and Types Unemployment is a situation where an individual who is actively looking for work, is unable to find one. It could be because of the rate of growth of economy. If the economy has high level of unemployment, the economic condition of the country is not good. Its potential lies untapped and the resources are not allocated efficiently. There are various types of unemployment including struct...

Read More arrow Tags: Kuwait Management UNCC100 Our World: Community and Vulnerability University of Kuwait 

BSB20307-7 Global Strategic Management For External And Internal Environment

Download : 0 | Pages : 20
  • Course Code: BSB20307-7
  • University: Asia Pacific University Of Technology And Innovation
  • Country: Malaysia

Answer: Introduction The aim of this report is to introduce Emirates Airline, its vision, mission, products, and key issues. Further, this report will analyse the external and internal environment and provide strategy alternative and recommendations for sustaining the company’s future growth. About the company The Garhoud, Dubai, UAE headquarters based airline, Emirates, was founded in 25th March 1985 and it started its business of...

Read More arrow
Next
watch

Save Time & improve Grade

Just share Requriment and get customize Solution.

question
We will use e-mail only for:

arrow Communication regarding your orders

arrow To send you invoices, and other billing info

arrow To provide you with information of offers and other benefits

1,318,775

Orders

4.9/5

Overall Rating

5,074

Experts

Our Amazing Features

delivery

On Time Delivery

Our writers make sure that all orders are submitted, prior to the deadline.

work

Plagiarism Free Work

Using reliable plagiarism detection software, Turnitin.com.We only provide customized 100 percent original papers.

time

24 X 7 Live Help

Feel free to contact our assignment writing services any time via phone, email or live chat.

subject

Services For All Subjects

Our writers can provide you professional writing assistance on any subject at any level.

price

Best Price Guarantee

Our best price guarantee ensures that the features we offer cannot be matched by any of the competitors.

Our Experts

Assignment writing guide
student rating student rating student rating student rating student rating 5/5

154 Order Completed

97% Response Time

Harold Alderete

PhD in Economics

London, United Kingdom

Hire Me
Assignment writing guide
student rating student rating student rating student rating student rating 4/5

2594 Order Completed

95% Response Time

Michael Johnson

Masters of MSc in Economics

Washington, United States

Hire Me
Assignment writing guide
student rating student rating student rating student rating student rating 5/5

230 Order Completed

97% Response Time

Liya Han

Master Of Science in Geotechnical Engineering (MSc Geotec)

Singapore, Singapore

Hire Me
Assignment writing guide
student rating student rating student rating student rating student rating 5/5

1265 Order Completed

97% Response Time

James Cook

Masters in Management

Wellington, New Zealand

Hire Me

FREE Tools

plagiarism

Plagiarism Checker

Get all your documents checked for plagiarism or duplicacy with us.

essay

Essay Typer

Get different kinds of essays typed in minutes with clicks.

edit

GPA Calculator

Calculate your semester grades and cumulative GPa with our GPA Calculator.

referencing

Chemical Equation Balancer

Balance any chemical equation in minutes just by entering the formula.

calculator

Word Counter & Page Calculator

Calculate the number of words and number of pages of all your academic documents.

Refer Just 5 Friends to Earn More than $2000

Check your estimated earning as per your ability

1

1

1

Your Approx Earning

Live Review

Our Mission Client Satisfaction

Very well done. I\'m really happy with 5he result. I will be back for another assignment.

flag

User Id: 406321 - 26 May 2020

Australia

student rating student rating student rating student rating student rating

Expert did an awesome job. Assignment was organized, in-depth and filled with a wealth of information. Although, I had to correct a few errors, they did not cause a distration from the content while reading. Great Job!

flag

User Id: 413864 - 26 May 2020

Australia

student rating student rating student rating student rating student rating

pretty pleased with this assignment even though i had to add extra information and few edits grammatically

flag

User Id: 416694 - 26 May 2020

Australia

student rating student rating student rating student rating student rating

The tutor make the assignments best without plagiarism and on time. I like the work they did for students . All the assignments are best . Thankyou

flag

User Id: 417750 - 26 May 2020

Australia

student rating student rating student rating student rating student rating
callback request mobile
Have any Query?