Get Instant Help From 5000+ Experts For
question

Writing: Get your essay and assignment written from scratch by PhD expert

Rewriting: Paraphrase or rewrite your friend's essay with similar meaning at reduced cost

Editing:Proofread your work by experts and improve grade at Lowest cost

And Improve Your Grades
myassignmenthelp.com
loader
Phone no. Missing!

Enter phone no. to receive critical updates and urgent messages !

Attach file

Error goes here

Files Missing!

Please upload all relevant files for quick & complete assistance.

Guaranteed Higher Grade!
Free Quote
wave

This Case Study will require you to

  • Build a small network using three switches and one router
  • One switch will run as a distribution layer switch, the other two will run as access layer switches
  • A router will be connected to the distribution layer switch using 802.1Q trunking to route between subnets
  • The switches will be connected with two Ethernet links using Ether-channel bonding
  • The distribution layer switch will be configured as the STP root bridge

Your Lab Supervisor will provide your group with your:

Company/orgnaisation name

Allocated network address information

Subnetting requirements for four LANs to operate within your organisation VLAN numbers and VLAN names for each of the four LANs

Network Management VLAN to use in your network

These details will be provided once you have registered your group within ESP and provided those details to your supervisor.

You are required to configure all switches and routers with the following information:

Device names

Message of the Day Interface descriptions

Console and Enable passwords ssh Access

All router interfaces are to have the lowest usable IP address of their allocated subnet Further, all switches should be configured such that:

Unallocated ports are disabled

Appropriate switch-port security is configured

In your report you will need to justify your switchport security decisions and configurations.

Vii. Advanced Network Configuration

You will be required to configure 802.1Q trunking connections between the switches. Each switch will be connected to another switch via two trunking connections where the second connection is used for redundancy purposes.

You will be required to configure your network Spanning Tree Protocol to PVST+ and to ensure that the distribution layer switch is the Root Bridge.

Network traffic has grown since you first built your network. The Ethernet trunking channels are no longer capable of carrying the offered load on their own. A decision has been made to change the redundant trunking connections between each switch into a bundled EtherChannel to double the maximumum throughput.

You must reconfigure your network such that the two links connecting the switches now form an EtherChannel. You must ensure that the distribution layer switch remains the Root Bridge for the Spanning Tree Protocol.

Sub-netting

In our group the task was to design a network for ‘Many Tongues LTD’ with various hosts’ requirements. This company network was then allocated network address 133.3.0.0/24.

In this task there will be configuration of the network devices which will be a router three switches which will be used to link the computers as the end devices in their respective VLANS.

Various concepts are used in this task which will include the spanning-tree protocol, routers on stick, Ethernet channel bundling, security configuration on the network devices and the various skills used to troubleshoot network.

VLANS

VLAN -NAMES

Number  of hosts

Network IP address

IP Range

Broadcast

10

English

2000

133.3.10.0/22

133.3.10.1-133.3.10.254

133.3.10.255

20

Hindi

500

133.3.20.0/23

133.3.20.1-133.3.20.254

133.3.20.255

30

Mandarin

100

133.3.30.0/25

133.3.30.1-133.3.30.254

133.3.30.255

40

Thai

28

133.3.40.0/27

133.3.40.1-133.3.40.254

133.3.40.255

50

SwitchMge

10

133.3.50.0/28

133.3.50.1-133.3.50.254

133.3.40.255

 
The company is allocated the 133.3.0.0/24 ip address where there are four departments that are linked using the 4 VLANS and below is the calculation of each VLAN ’s number of hosts.

  1. VLAN 190 is the English VLAN that has 2000 hosts and the IP addresses are allowed for future growth as shown in calculations below.

Number of Host = 2000

2n = 2000 + 2

210 = 1024 > 2002

Network-bits = 32 – 10 = 22

Network IP Address: - 133.3.10.0/22

Broadcast IP Address: - 133.3.10.255/22

  1. VLAN 191 is the Hindi VLAN that has 500 hosts and the IP addresses are allowed for future growth as shown in calculations below.

Number of Host = 500

2n = 500 + 2

29= 512 > 502

Network-bits = 32 – 9 = 23

Network IP Address: - 133.3.20.0/23

Broadcast IP Address: - 133.3.20.255/23

  1. VLAN 192 is the Mandarian department VLAN that has 100 hosts and the IP addresses are allowed for future growth as shown in calculations below.

Number of Host = 100

2n = 100 + 2

27= 128 >102

Network-bits = 32 – 7= 25

Network IP Address: - 133.3.30.0/25

Broadcast IP Address: - 133.3.30.255/25

  1. VLAN 193 is the Thai VLAN that has 28 hosts and the IP addresses are allowed for future growth as shown in calculations below.

Number of Host = 28

2n = 28 + 2

25= 32 >30

Network-bits = 32 – 5= 27

Network IP Address: - 133.3.40.0/27

Broadcast IP Address: - 133.3.40.255/27

  1. VLAN 238 is the Finance SwitchMge VLAN that has 10 hosts and the IP addresses are allowed for future growth as shown in calculations below.

Number of Host = 10

2n = 10 + 2

24= 16 >12

Network-bits = 32 – 4= 28

Network IP Address: - 133.3.50.0/28

Broadcast IP Address: - 133.3.50.255/28

Switch Port Allocation

The switch port allocation is done in order to allow the network administrator note the ports allocated to various VLANS and for easy documentation and future network expansion.

However there are ports on the upper side that mainly for trunks creation, PVST, rapid spanning tree and Ether-channels bundling.

However the other ports in the devices are used to link the network hosts as listed below.

  1. Distribution switch (dist_Switch)

Fa0/1 – Fa0/5 allocated to the trunks connections.

  1. Access layer switch (access_switch1)

Fa0/1 – Fa0/4 allocated to the trunks connections

F0/5 – F0/8 allocate to departments –VLAN (s)

  • Access layer switch (access_switch2)

Fa0/1 – Fa0/4 are allocated to trunk links.

F0/5 – F0/8 allocate to departments –VLAN (s)

  1. Switch access_switch1

Device

Ports

Interfaces Descriptions

VLANS

VLANS Names

Network-IP Address

Subnet Masks

Assignments

SW_Access1

F0/1

Ether-channel Port1

None

None

None

None

Trunk

Ether Channel (access_switch1-dist_Switch)

F0/2

Ether-channel Port1

None

None

None

None

F0/3

Ether-channel Port3

None

None

None

None

Trunk

Ether Channel (access_switch1- access_switch2)

F0/4

Ether-channel Port3

None

None

None

None

F0/5

Carries VLAN 190 traffics

190

English

133.3.10.1

255.255.255.0

Access VLAN 190

Port- Security Enabled

F0/6

Carries VLAN 190 traffics

191

Hindi

133.3.20.1

255.255.255.0

Access VLAN 191

Port -Security Enabled

F0/7

Carries VLAN 190 traffics

192

Mandarin

133.3.30.1

255.255.255.0

Access VLAN 192

Port -Security Enabled

F0/8

Carries VLAN 190 traffics

193

Thai

133.3.40.1

255.255.255.0

Access VLAN 193

Port-Security Enabled

  1. Switch dist_Switch

Device

Ports

Interfaces Descriptions

VLANS

VLANS Names

Network-IP Address

Subnet Masks

Assignments

Dist_Switch

F0/1

Ether-channel Port1

None

None

None

None

Trunk

Ether-Channel ( dist_Switch — access_switch1)

F0/2

Ether-channel Port1

None

None

None

None

F0/3

Ether-channel Port2

None

None

None

None

Trunk

Ether Channel ( dist_Switch — access_switch2)

F0/4

Ether-channel Port2

None

None

None

None

F0/5

ROUTER connection

None

None

None

None

To the Trunk

  1. Switch access_switch2

Device

Port

Interface Description

VLAN

VLAN Name

Network

Subnet Mask

Assignment

access_switch2

F0/1

Ether-channel Port2

None

None

None

None

Trunk

Ether Channel (access_switch1-dist_Switch)

F0/2

Ether-channel Port2

None

None

None

None

F0/3

Ether-channel Port3

None

None

None

None

Trunk

Ether Channel (access_switch1- access_switch2)

F0/4

Ether-channel Port3

None

None

None

None

F0/5

Carries VLAN 190 traffics

10

English

133.3.10.1

255.255.255.0

Access VLAN 190

Port- Security Enabled

F0/6

Carries VLAN 190 traffics

20

Hindi

133.3.20.1

255.255.255.0

Access VLAN 191

Port -Security Enabled

F0/7

Carries VLAN 190 traffics

30

Mandarin

133.3.30.1

255.255.255.0

Access VLAN 192

Port -Security Enabled

F0/8

Carries VLAN 190 traffics

40

Thai

133.3.40.1

255.255.255.0

/24

Access VLAN 193

Port-Security Enabled

The interfaces that range between Fa0/1-Fa0/4 is configured in the packet tracer simulation tool and this is to enable them work in trunk mode, and also do configuration of the PVST+ and Ether-channel bundling (William, 2014).

Design Discussion

The interfaces on the routers and the switches that remain unused are then disabled that prevents the un-authorized users access to the network.

However the VLAN 1 is then disabled and it is allocated to the VLAN 9 which is the ICT department LAN to eliminate use of default devices and eliminate any network vulnerabilities and therefore the port security is already enabled only to all access ports in the three network switches and in every VLAN only two MAC addresses are allowed.

Below are the various ports securities that were configured to the various ports:

  1. Enabling the Switch ports securities on the interfaces.
  2. Switch-port- security: where maximum of two MAC addresses were allowed in the VLANS.
  • Switch-port port-security violation restrict: This is where the packets from unknown source are denied access to the network.

In the network design two links are used to implement the network redundancy to ensure that the switches in the network are able to support the redundancy protocol that are essential in the elimination of the problems that are encountered in the creation off the Ethernet network loops and ensure in case of network faults the data paths are switched to alternative path.

Therefore the Spanning Tree Protocol (STP) is used and since in this network there are multiple departmental VLAN (s) the Rapid-Spanning-Tree is used as our (STP).

The Rapid Spanning Tree Protocol is used in the network to sense any addition of network devices using various phases which includes the listening phase, learning phase and the forwarding phase.

In this case the listening stage lasts for approximate 15 seconds then proceed to learning stage to analyse the device MAC addresses, finally after 15 seconds in the learning stage the target port is made to be forwarding phase.

However the Rapid Spanning tree moves direct to the forward stage where the listening and learning are skipped and thus Rapid Spanning tree is best technology to adopt in the cases where the networks carries large traffics volumes.

The dist_switch is configured to act as the root bridge in the topology and thus providing best paths of the network data, however this switch is centrally placed in the network and acts as the bridge of the entire network VLANS.

The access_switch1 and access_switch2 are configured as the secondary root bridge and thus and if the root switch (dist_switch) goes down the two primary switches take charge to prevent network failure.

The network redundancy is configured in order to give provision of alternative paths in the network and thus in case one link between the network devices fails the redundant link is then turned on automatically and prevents the network failure and therefore in the network configuration the redundant links between the devices are provided .

Switch Port Allocation

Below are various ways to overcome redundancy problems:

  1. The redundancy  allow the making of copies by the enabled multiple frames loops and this is overcome by use of  Spanning Tree Protocol that usually block the highest cost link and in case the primary link fails it automatically turns on the secondary link hence solving the looping problems.

Therefore the redundancy is achieved using the Spanning Tree Protocol (STP).

This is the technology for aggregating the port links, this is by grouping of various physical Ethernet links that are used in creating logical Ethernet links and this provides the faults tolerance and high speed links that are between the network devices like switch, router and server.

This Ether-channel usually is created using two up to eight active and fast Gigabits Ethernet ports and other 1-8 extra inactive (Failover) ports and thus the Ether-channel is mainly used networks’ backbone or in connection of the end users devices.

Ether Channel

One end of link

Another end of Link

Port1

Dist_Switch F0/1-2

access_switch1 F0/1-2

Port2

Dist_Switch F0/3-4

access_switch2 F0/1-2

Port3

access_switch1F0/3-4

access_switch2 F0/3-4

The LACP is s standard based negotiations protocols that is most proffered to other types of protocols and is known as IEEE 802.1ax. This is simple in building of the Ether-Channel between the network switches from various vendors and thus it is used by most of the vendors.

The Ether-Channel on the stack switches is formed using the LACP due to its nature of supporting the cross-stacks Ether-Channel which uses many switches.

Therefore in case the expansion in future will be done using some network devices from other vendors apart from the Cisco Company it is advisable to use the LACP to create the Port-channels.

Test Plan for overall Network Functionality

The testing of the network devices is achieved through the use of the ping commands where the various network devices are pinged from one network devices and thus will test the entire network functionality as shown below.

Purpose

Plan

End to end devices connection

This is achieved using the ping using one network device and ping the other connected devices.

Below is the list of the ping commands that will be used.

· ping 133.3.10.1

· ping 133.3.10.2

· ping 133.3.20.1

· ping 133.3.20.2

· ping 133.3.30.1

· ping 133.3.30.2

· ping 133.3.40.1

· ping 133.3.40.2

The Rapid spanning Tree configuration is done in order to do prevention the loops in the Layer2 Bridge and allows the highest output.

Below is the spanning tree testing plan.

Purpose

Plan

The Rapid spanning tree protocols testing

i. Done through use show spanning-tree command in the three network switches.

ii. Then run the show running-config|include spanning-tree mode command on all switches.

iii. Run debug spanning-tree events command on the two access switches.

To do this tests various commands are run in order to check the connection, below are the various test commands used.

Purpose

Plan

Ether-Channel

i. This is done by running show etherchannel summary command various switch

ii. Then run the show interface trunk command to verify switch port trunk

The network redundancy enable the network to be fault tolerant between the interconnected switches and therefore all the three switches are redundantly connected through use of the  Ether channel bundling in order to provide highest throughput and thus in case one link is down the other link is turned on automatically preventing any disruption in network connectivity.

The ssh and port security is tested as in below test plan.

Purpose

Plan

Port securities

This is done by running show port-security and show port-security interface commands on each switch

SSH access

This is done by use of devices command prompts and run this command ssh –l

For instance run ssh –l FoodManager 133.3.10.1 command on PC-1-20 cmd..

Sub-netting

The sub-netting is a process of allocating the highest possible hosts addresses, in this there are two reserved addresses which include the first and last ip address which are meant for the subnet-id and broadcast-id.

Addresses

In the network design the initial useable ip address in each VLAN is assigned as the gateway address that enables the inter-subnet communication and the configuration is done on the routers’ interfaces.

VLAN and Port Allocation

The VLAN 1 as the default VLAN is disabled and the unused ports are assigned to VLAN 238 and this is to maintain network security.

In the three switches some ports are used for trunk purposes and the connection of network devices and the other are then linked to the end devices including the computers, then in each switch there are four ports for connecting the respective VLANS (Forouzan, 2014).

In the various routers the Fa0/0 is now used in connecting Dist_switch; however it is configured to 4 sub interfaces assigned to each VLAN as in table below.

VLAN

VLAN Name

Sub Interface Name

VLAN 190

English

f0/0.10

VLAN 191

Hindi

f0/0.20

VLAN 192

Mandarin

f0/0.30

VLAN 193

Thai

f0/0.40

VLAN 238

SwitchMge

f0/0.50

Network Diagram

 

(Douglas,  2017).

Device

Interface

IP Address

Subnet Mask

Default Gateway

Router

f0/0.10

133.3.10.0/22

255.255.255.0

None

f0/0.20

133.3.20.0/23

255.255.255.0

None

f0/0.30

133.3.30.0/25

255.255.255.0

None

f0/0.40

133.3.40.0/27

255.255.255.0

None

f0/0.10

133.3.10.0/28

255.255.255.0

None

Dist_switch

VLAN 238

133.3.50.1

255.255.255.0

133.3.50.1

access_switch1

VLAN 238

133.3.50.1

255.255.255.0

133.3.50.1

access_switch2

VLAN 238

133.3.50.1

255.255.255.0

133.3.50.1

PC1-10

N.I.C

133.3.10.2

255.255.255.0

133.3.10.1

PC2-10

N.I.C

133.3.10.3

255.255.255.0

133.3.10.1

PC1-20

N.I.C

133.3.20.1

255.255.255.0

133.3.20.1

PC2-20

N.I.C

133.3.20.2

255.255.255.0

133.3.20.1

PC1-30

N.I.C

133.3.30.1

255.255.255.0

133.3.30.1

PC2-30

N.I.C

133.3.30.2

255.255.255.0

133.3.30.2

PC1-40

N.I.C

133.3.40.1

255.255.255.0

133.3.40.1

PC2-40

N.I.C

133.3.40.2

255.255.255.0

133.3.40.1

The network devices are configured using some password to ensure better security as below.

All networking devices were configured with passwords listed in table below.

Console

Enable Mode

SSH

Password: manyt

Password: manyt

Username: manyt

Password: manyt

(Behrouz , 2016).

Below shows the configurations of the network MOTD on the network devices

“Unauthorised Access Prohibited!”

VLANS

VLAN Number

VLAN Name

Switches

VLAN 190

English

Dist

Access_switch1

Access_switch2

VLAN 191

Hindi

VLAN 192

Mandarin

VLAN 193

Thai

VLAN 238

SwitchMge

Router

Router Version

Router#show version

Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(15)T1, RELEASE SOFTWARE (fc2)

Technical Support: https://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Wed 18-Jul-07 04:52 by pt_team

ROM: System Bootstrap, Version 12.3(8r)T8, RELEASE SOFTWARE (fc1)

System returned to ROM by power-on

System image file is "flash:c1841-advipservicesk9-mz.124-15.T1.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

https://www.cisco.com/wwl/export/crypto/tool/stqrg.html

--More—

Running Configuration

Router#show running-config

Building configuration.

Current configuration : 1084 bytes!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

hostname Router

enable secret 5 $1$mERr$4Y5vd3edne2i88RbOoJPh0

ip cef

no ipv6 cef

spanning-tree mode pvst

interface FastEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface FastEthernet0/1

ip address 133.3.0.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1.10

encapsulation dot1Q 190

ip address 133.3.10.1 255.255.255.0

!

interface FastEthernet0/1.20

encapsulation dot1Q 191

ip address 133.3.20.1 255.255.255.0

!

interface FastEthernet0/1.30

encapsulation dot1Q 192

ip address 133.3.30.1 255.255.255.0

!

interface FastEthernet0/1.40

encapsulation dot1Q 193

ip address 133.3.40.1 255.255.255.0

!

interface FastEthernet0/1.50

encapsulation dot1Q 238

ip address 133.3.50.1 255.255.255.0

!

interface VLAN 1

no ip address

shutdown

!

ip classless

!

ip flow-export version 9

line con 0

!

line aux 0

!

line vty 0 4

login

end

Show VLAN and VLAN Brief

Router#show VLAN

VLAN Name Status Ports

1 default active

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

1 enet 100001 1500 - - - - - 0 0

1002 fddi 101002 1500 - - - - - 0 0

1003 tr 101003 1500 - - - - - 0 0

1004 fdnet 101004 1500 - - - ieee - 0 0

1005 trnet 101005 1500 - - - ibm - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

Remote SPAN VLANS

Primary Secondary Type Ports

Show IP Interface Brief

Router#show ip interface brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 unassigned YES unset administratively down down

FastEthernet0/1 133.3.0.1 YES manual up up

FastEthernet0/1.10 133.3.10.1 YES manual up up

FastEthernet0/1.20 133.3.20.1 YES manual up up

FastEthernet0/1.30 133.3.30.1 YES manual up up

FastEthernet0/1.40 133.3.40.1 YES manual up up

FastEthernet0/1.50 133.3.50.1 YES manual up up

VLAN 1 unassigned YES unset administratively down down

Show IP interface Route

Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

C 133.3.10.0/24 is directly connected, FastEthernet0/1.10

C 133.3.20.0/24 is directly connected, FastEthernet0/1.20

C 133.3.30.0/24 is directly connected, FastEthernet0/1.30

C 133.3.40.0/24 is directly connected, FastEthernet0/1.40

C 133.3.50.0/24 is directly connected, FastEthernet0/1.50

C 133.3.0.0/24 is directly connected, FastEthernet0/1

Dist_switch Version

Switch>enable

Switch#show version

Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Wed 12-Oct-05 22:05 by pt_team

ROM: C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(25r)FX, RELEASE SOFTWARE (fc4)

System returned to ROM by power-on

Cisco WS-C2960-24TT (RC32300) processor (revision C0) with 21039K bytes of memory.

24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

63488K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address : 0002.1671.2303

Motherboard assembly number : 73-9832-06

Power supply part number : 341-0097-02

Motherboard serial number : FOC103248MJ

Power supply serial number : DCA102133JA

Model revision number : B0

Motherboard revision number : C0

Model number : WS-C2960-24TT

System serial number : FOC1033Z1EY

Top Assembly Part Number : 800-26671-02

Top Assembly Revision Number : B0

Version ID : V02

CLEI Code Number : COM3K00BRA

Hardware Board Revision Number : 0x01

Switch Ports Model SW Version SW Image

* 1 26 WS-C2960-24TT 12.2 C2960-LANBASE-M

Configuration register is 0xF 

Show VLAN & VLAN Brief

Switch#show VLAN

VLAN Name Status Ports

1 default active Fa0/6, Fa0/7, Fa0/8, Fa0/9

Fa0/10, Fa0/11, Fa0/12, Fa0/13

Fa0/14, Fa0/15, Fa0/16, Fa0/17

Fa0/18, Fa0/19, Fa0/20, Fa0/21

Fa0/22, Fa0/23, Fa0/24, Gig0/1

Gig0/2

10 English active

20 Hindi active

30 Mandarin active

40 Thai active

50 SwitchMge active

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

1 enet 100001 1500 - - - - - 0 0

10 enet 100010 1500 - - - - - 0 0

20 enet 100020 1500 - - - - - 0 0

30 enet 100030 1500 - - - - - 0 0

40 enet 100040 1500 - - - - - 0 0

50 enet 100050 1500 - - - - - 0 0

1002 fddi 101002 1500 - - - - - 0 0

1003 tr 101003 1500 - - - - - 0 0

1004 fdnet 101004 1500 - - - ieee - 0 0

1005 trnet 101005 1500 - - - ibm - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

Remote SPAN VLANS

Primary Secondary Type Ports

Show IP Interface Brief

Switch>enable

Switch#show ip interface brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/1 unassigned YES manual up up

FastEthernet0/2 unassigned YES manual up up

FastEthernet0/3 unassigned YES manual up up

FastEthernet0/4 unassigned YES manual up up

FastEthernet0/5 unassigned YES manual up up

FastEthernet0/6 unassigned YES manual down down

FastEthernet0/7 unassigned YES manual down down

FastEthernet0/8 unassigned YES manual down down

FastEthernet0/9 unassigned YES manual down down

FastEthernet0/10 unassigned YES manual down down

FastEthernet0/11 unassigned YES manual down down

FastEthernet0/12 unassigned YES manual down down

FastEthernet0/13 unassigned YES manual down down

FastEthernet0/14 unassigned YES manual down down

FastEthernet0/15 unassigned YES manual down down

FastEthernet0/16 unassigned YES manual down down

FastEthernet0/17 unassigned YES manual down down

FastEthernet0/18 unassigned YES manual down down

FastEthernet0/19 unassigned YES manual down down

FastEthernet0/20 unassigned YES manual down down

FastEthernet0/21 unassigned YES manual down down

FastEthernet0/22 unassigned YES manual down down

FastEthernet0/23 unassigned YES manual down down

FastEthernet0/24 unassigned YES manual down down

GigabitEthernet0/1 unassigned YES manual down down

GigabitEthernet0/2 unassigned YES manual down down

VLAN 1 unassigned YES manual administratively down down

Show Interface Trunk

Switch#show interfaces trunk

Port Mode Encapsulation Status Native VLAN

Fa0/1 on 802.1q trunking 1

Fa0/2 on 802.1q trunking 1

Fa0/3 on 802.1q trunking 1

Fa0/4 on 802.1q trunking 1

Fa0/5 on 802.1q trunking 1

Port VLANS allowed on trunk

Fa0/1 1-1005

Fa0/2 1-1005

Fa0/3 1-1005

Fa0/4 1-1005

Fa0/5 1-1005

Port VLANS allowed and active in management domain

Fa0/1 1,190,191,192,193,238

Fa0/2 1,190,191,192,193,238

Fa0/3 1,190,191,192,193,238

Fa0/4 1,190,191,192,193,238

Fa0/5 1,190,191,192,193,238

Port VLANS in spanning tree forwarding state and not pruned

Fa0/1 1,190,191,192,193,238

Fa0/2 1,190,191,192,193,238

Fa0/3 1,190,191,192,193,238

Fa0/4 1,190,191,192,193,238

Fa0/5 1,190,191,192,193,238 2,257

Spanning-Tree

Switch#show spanning-tree

VLAN 0001

Spanning tree enabled protocol ieee

Root ID Priority 32769

Address 0002.1671.2303

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)

Address 0002.1671.2303

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/5 Desg FWD 19 128.5 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/1 Desg FWD 19 128.1 P2p

VLAN 0010

Spanning tree enabled protocol ieee

Root ID Priority 32778

Address 0002.1671.2303

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32778 (priority 32768 sys-id-ext 10)

Address 0002.1671.2303

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/5 Desg FWD 19 128.5 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/1 Desg FWD 19 128.1 P2p

VLAN 0020

Spanning tree enabled protocol ieee

Root ID Priority 32788

Address 0002.1671.2303

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32788 (priority 32768 sys-id-ext 20)

Address 0002.1671.2303

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/5 Desg FWD 19 128.5 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/1 Desg FWD 19 128.1 P2p

VLAN 0030

Spanning tree enabled protocol ieee

Root ID Priority 32798

Address 0002.1671.2303

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32798 (priority 32768 sys-id-ext 30)

Address 0002.1671.2303

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/5 Desg FWD 19 128.5 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/1 Desg FWD 19 128.1 P2p

VLAN 0040

Spanning tree enabled protocol ieee

Root ID Priority 32808

Address 0002.1671.2303

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32808 (priority 32768 sys-id-ext 40)

Address 0002.1671.2303

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/5 Desg FWD 19 128.5 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/1 Desg FWD 19 128.1 P2p

VLAN 0050

Spanning tree enabled protocol ieee

Root ID Priority 32818

Address 0002.1671.2303

This bridge is the root

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32818 (priority 32768 sys-id-ext 50)

Address 0002.1671.2303

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/5 Desg FWD 19 128.5 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/2 Desg FWD 19 128.2 P2p

Fa0/1 Desg FWD 19 128.1 P2p

Ether Channel Summary

Switch#show etherchannel summary

Flags: D - down P - in port-channel

I - stand-alone s - suspended

H - Hot-standby (LACP only)

R - Layer3 S - Layer2

U - in use f - failed to allocate aggregator

u - unsuitable for bundling

w - waiting to be aggregated

d - default port

Number of channel-groups in use: 0

Number of aggregators: 0

1 Port1(SU) LACP Fa0/1(P) Fa0/2(P)

2 Port2(SU) LACP Fa0/3(P) Fa0/4(P)

SH IP SSH

Switch#show ip ssh

SSH Enabled - version 1.99

Authentication timeout: 120 secs; Authentication retries: 3

Access_switch1 Version

Switch>enable

Switch#show version

Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Wed 12-Oct-05 22:05 by pt_team

ROM: C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(25r)FX, RELEASE SOFTWARE (fc4)

System returned to ROM by power-on

Cisco WS-C2960-24TT (RC32300) processor (revision C0) with 21039K bytes of memory.

24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

63488K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address : 0090.0C7D.37C3

Motherboard assembly number : 73-9832-06

Power supply part number : 341-0097-02

Motherboard serial number : FOC103248MJ

Power supply serial number : DCA102133JA

Model revision number : B0

Motherboard revision number : C0

Model number : WS-C2960-24TT

System serial number : FOC1033Z1EY

Top Assembly Part Number : 800-26671-02

Top Assembly Revision Number : B0

Version ID : V02

CLEI Code Number : COM3K00BRA

Hardware Board Revision Number : 0x01

Switch Ports Model SW Version SW Image

* 1 26 WS-C2960-24TT 12.2 C2960-LANBASE-M

Configuration register is 0xF

Running Configuration

Switch#show running-config

Building configuration...

Current configuration : 2188 bytes!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption!

hostname Switch

spanning-tree mode pvst

spanning-tree extend system-id

interface FastEthernet0/1

switchport mode trunk

interface FastEthernet0/2

switchport mode trunk

interface FastEthernet0/3

switchport mode trunk

interface FastEthernet0/4

switchport mode trunk

interface FastEthernet0/5

switchport access VLAN 192

switchport mode access

interface FastEthernet0/6

switchport access VLAN 192

switchport mode access

interface FastEthernet0/7

switchport access VLAN 193

switchport mode access

interface FastEthernet0/8

switchport access VLAN 193

switchport mode access

interface FastEthernet0/9

switchport access VLAN 238

switchport mode access

interface FastEthernet0/10

switchport access VLAN 238

switchport mode access

interface FastEthernet0/11

switchport access VLAN 238

switchport mode access

interface FastEthernet0/12

switchport access VLAN 238

switchport mode access

interface FastEthernet0/13

switchport access VLAN 238

switchport mode access

interface FastEthernet0/14

switchport access VLAN 238

switchport mode access

interface FastEthernet0/15

switchport access VLAN 238

switchport mode access

interface FastEthernet0/16

switchport access VLAN 238

switchport mode access

interface FastEthernet0/17

switchport access VLAN 238

switchport mode access

interface FastEthernet0/18

switchport access VLAN 238

switchport mode access

interface FastEthernet0/19

switchport access VLAN 238

switchport mode access

interface FastEthernet0/20

switchport access VLAN 238

switchport mode access

interface FastEthernet0/21

switchport access VLAN 238

switchport mode access

interface FastEthernet0/22

switchport access VLAN 238

switchport mode access

interface FastEthernet0/23

switchport access VLAN 238

switchport mode access

interface FastEthernet0/24

switchport access VLAN 238

switchport mode access

interface GigabitEthernet0/1

interface GigabitEthernet0/2

interface VLAN 1

no ip address

shutdown

line con 0

line vty 0 4

login

line vty 5 15

login

end

Show VLANS & VLANS Brief

Switch#show VLAN

VLAN Name Status Ports

1 default active Gig0/1, Gig0/2

10 English active

20 Hindi active

30 Mandarin active Fa0/5, Fa0/6

40 Thai active Fa0/7, Fa0/8

50 SwitchMge active Fa0/9, Fa0/10, Fa0/11, Fa0/12

Fa0/13, Fa0/14, Fa0/15, Fa0/16

Fa0/17, Fa0/18, Fa0/19, Fa0/20

Fa0/21, Fa0/22, Fa0/23, Fa0/24

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

1 enet 100001 1500 - - - - - 0 0

10 enet 100010 1500 - - - - - 0 0

20 enet 100020 1500 - - - - - 0 0

30 enet 100030 1500 - - - - - 0 0

40 enet 100040 1500 - - - - - 0 0

50 enet 100050 1500 - - - - - 0 0

1002 fddi 101002 1500 - - - - - 0 0

1003 tr 101003 1500 - - - - - 0 0

1004 fdnet 101004 1500 - - - ieee - 0 0

1005 trnet 101005 1500 - - - ibm - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

Remote SPAN VLANS

Primary Secondary Type Ports

Show IP Interface Brief

Switch#show ip interface brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/1 unassigned YES manual up up

FastEthernet0/2 unassigned YES manual up up

FastEthernet0/3 unassigned YES manual up up

FastEthernet0/4 unassigned YES manual up up

FastEthernet0/5 unassigned YES manual up up

FastEthernet0/6 unassigned YES manual up up

FastEthernet0/7 unassigned YES manual up up

FastEthernet0/8 unassigned YES manual up up

FastEthernet0/9 unassigned YES manual down down

FastEthernet0/10 unassigned YES manual down down

FastEthernet0/11 unassigned YES manual down down

FastEthernet0/12 unassigned YES manual down down

FastEthernet0/13 unassigned YES manual down down

FastEthernet0/14 unassigned YES manual down down

FastEthernet0/15 unassigned YES manual down down

FastEthernet0/16 unassigned YES manual down down

FastEthernet0/17 unassigned YES manual down down

FastEthernet0/18 unassigned YES manual down down

FastEthernet0/19 unassigned YES manual down down

FastEthernet0/20 unassigned YES manual down down

FastEthernet0/21 unassigned YES manual down down

FastEthernet0/22 unassigned YES manual down down

FastEthernet0/23 unassigned YES manual down down

FastEthernet0/24 unassigned YES manual down down

GigabitEthernet0/1 unassigned YES manual down down

GigabitEthernet0/2 unassigned YES manual down down

VLAN 1 unassigned YES manual administratively down down 

Show Interface Trunk

Switch#show interfaces trunk

Port Mode Encapsulation Status Native VLAN

Fa0/1 on 802.1q trunking 1

Fa0/2 on 802.1q trunking 1

Fa0/3 on 802.1q trunking 1

Fa0/4 on 802.1q trunking 1

Port VLANS allowed on trunk

Fa0/1 1-1005

Fa0/2 1-1005

Fa0/3 1-1005

Fa0/4 1-1005

Port VLANS allowed and active in management domain

Fa0/1 1,190,191,192,193,238

Fa0/2 1,190,191,192,193,238

Fa0/3 1,190,191,192,193,238

Fa0/4 1,190,191,192,193,238

Port VLANS in spanning tree forwarding state and not pruned

Fa0/1 1,190,191,192,193,238

Fa0/2 none

Fa0/3 none

Fa0/4 none 

Spanning-Tree

Switch#show spanning-tree

VLAN 0001

Spanning tree enabled protocol ieee

Root ID Priority 32769

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)

Address 0090.0C7D.37C3

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Altn BLK 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

VLAN 0010

Spanning tree enabled protocol ieee

Root ID Priority 32778

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32778 (priority 32768 sys-id-ext 10)

Address 0090.0C7D.37C3

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Altn BLK 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

VLAN 0020

Spanning tree enabled protocol ieee

Root ID Priority 32788

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32788 (priority 32768 sys-id-ext 20)

Address 0090.0C7D.37C3

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Altn BLK 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

VLAN 0030

Spanning tree enabled protocol ieee

Root ID Priority 32798

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32798 (priority 32768 sys-id-ext 30)

Address 0090.0C7D.37C3

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

 Interface Role Sts Cost Prio.Nbr Type

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Altn BLK 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

Fa0/5 Desg FWD 19 128.5 P2p

Fa0/6 Desg FWD 19 128.6 P2p

VLAN 0040

Spanning tree enabled protocol ieee

Root ID Priority 32808

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32808 (priority 32768 sys-id-ext 40)

Address 0090.0C7D.37C3

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Altn BLK 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p

Fa0/7 Desg FWD 19 128.7 P2p

Fa0/8 Desg FWD 19 128.8 P2p

VLAN 0050

Spanning tree enabled protocol ieee

Root ID Priority 32818

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32818 (priority 32768 sys-id-ext 50)

Address 0090.0C7D.37C3

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/1 Root FWD 19 128.1 P2p

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/3 Altn BLK 19 128.3 P2p

Fa0/4 Altn BLK 19 128.4 P2p 

EtherChannel Summary

Switch#show etherchannel summary

Flags: D - down P - in port-channel

I - stand-alone s - suspended

H - Hot-standby (LACP only)

R - Layer3 S - Layer2

U - in use f - failed to allocate aggregator

u - unsuitable for bundling

w - waiting to be aggregated

d - default port

Number of channel-groups in use: 0

Number of aggregators: 0

Group Port-channel Protocol Ports

Number of channel-groups in use: 2

Number of aggregators: 2

Group Port-channel Protocol Ports-

1 Port1(SU) LACP Fa0/1(P) Fa0/2(P)

3 Port3(SU) LACP Fa0/3(P) Fa0/4(P)

Show IP SSH

Switch#show ip ssh

SSH Enabled - version 1.99

Authentication timeout: 120 secs; Authentication retries: 3

access_switch2 Version

Switch>enable

Switch#show version

Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)FX, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Wed 12-Oct-05 22:05 by pt_team

ROM: C2960 Boot Loader (C2960-HBOOT-M) Version 12.2(25r)FX, RELEASE SOFTWARE (fc4)

System returned to ROM by power-on

 Cisco WS-C2960-24TT (RC32300) processor (revision C0) with 21039K bytes of memory. 

24 FastEthernet/IEEE 802.3 interface(s)

2 Gigabit Ethernet/IEEE 802.3 interface(s)

63488K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address : 0030.F22C.B88C

Motherboard assembly number : 73-9832-06

Power supply part number : 341-0097-02

Motherboard serial number : FOC103248MJ

Power supply serial number : DCA102133JA

Model revision number : B0

Motherboard revision number : C0

Model number : WS-C2960-24TT

System serial number : FOC1033Z1EY

Top Assembly Part Number : 800-26671-02

Top Assembly Revision Number : B0

Version ID : V02

CLEI Code Number : COM3K00BRA

Hardware Board Revision Number : 0x01

Switch Ports Model SW Version SW Image

* 1 26 WS-C2960-24TT 12.2 C2960-LANBASE-M

Configuration register is 0xF

Running Configuration

Switch#show running-config

Building configuration.

Current configuration : 2188 bytes

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

hostname Switch

spanning-tree mode pvst

spanning-tree extend system-id

interface FastEthernet0/1

switchport mode trunk

interface FastEthernet0/2

switchport mode trunk

interface FastEthernet0/3

switchport mode trunk

interface FastEthernet0/4

switchport mode trunk

interface FastEthernet0/5

switchport access VLAN 190

switchport mode access

interface FastEthernet0/6

switchport access VLAN 190

switchport mode access

interface FastEthernet0/7

switchport access VLAN 191

switchport mode access

interface FastEthernet0/8

switchport access VLAN 191

switchport mode access

interface FastEthernet0/9

switchport access VLAN 238

switchport mode access

interface FastEthernet0/10

switchport access VLAN 238

switchport mode access

interface FastEthernet0/11

switchport access VLAN 238

switchport mode access

interface FastEthernet0/12

switchport access VLAN 238

switchport mode access

interface FastEthernet0/13

switchport access VLAN 238

switchport mode access

interface FastEthernet0/14

switchport access VLAN 238

switchport mode access

interface FastEthernet0/15

switchport access VLAN 238

switchport mode access

interface FastEthernet0/16

switchport access VLAN 238

switchport mode access

interface FastEthernet0/17

switchport access VLAN 238

switchport mode access

interface FastEthernet0/18

switchport access VLAN 238

switchport mode access

interface FastEthernet0/19

switchport access VLAN 238

switchport mode access

interface FastEthernet0/20

switchport access VLAN 238

switchport mode access

interface FastEthernet0/21

switchport access VLAN 238

switchport mode access

interface FastEthernet0/22

switchport access VLAN 238

switchport mode access

interface FastEthernet0/23

switchport access VLAN 238

switchport mode access

interface FastEthernet0/24

switchport access VLAN 238

switchport mode access

interface GigabitEthernet0/1

interface GigabitEthernet0/2

interface VLAN 1

no ip address

shutdown

line con 0

line vty 0 4

login

line vty 5 15

login

end

Show VLAN & VLAN Brief

Switch#show VLAN

VLAN Name Status Ports

1 default active Gig0/1, Gig0/2

10 English active Fa0/5, Fa0/6

20 Hindi active Fa0/7, Fa0/8

30 Mandarin active

40 Thai active

50 SwitchMge active Fa0/9, Fa0/10, Fa0/11, Fa0/12

Fa0/13, Fa0/14, Fa0/15, Fa0/16

Fa0/17, Fa0/18, Fa0/19, Fa0/20

Fa0/21, Fa0/22, Fa0/23, Fa0/24

1002 fddi-default active

1003 token-ring-default active

1004 fddinet-default active

1005 trnet-default active

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

1 enet 100001 1500 - - - - - 0 0

10 enet 100010 1500 - - - - - 0 0

20 enet 100020 1500 - - - - - 0 0

30 enet 100030 1500 - - - - - 0 0

40 enet 100040 1500 - - - - - 0 0

50 enet 100050 1500 - - - - - 0 0

1002 fddi 101002 1500 - - - - - 0 0

1003 tr 101003 1500 - - - - - 0 0

1004 fdnet 101004 1500 - - - ieee - 0 0

1005 trnet 101005 1500 - - - ibm - 0 0

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

Remote SPAN VLANS

Primary Secondary Type Ports

Show IP Interface Brief

Switch#show ip interface brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/1 unassigned YES manual up up

FastEthernet0/2 unassigned YES manual up up

FastEthernet0/3 unassigned YES manual up up

FastEthernet0/4 unassigned YES manual up up

FastEthernet0/5 unassigned YES manual up up

FastEthernet0/6 unassigned YES manual up up

FastEthernet0/7 unassigned YES manual up up

FastEthernet0/8 unassigned YES manual up up

FastEthernet0/9 unassigned YES manual down down

FastEthernet0/10 unassigned YES manual down down

FastEthernet0/11 unassigned YES manual down down

FastEthernet0/12 unassigned YES manual down down

FastEthernet0/13 unassigned YES manual down down

FastEthernet0/14 unassigned YES manual down down

FastEthernet0/15 unassigned YES manual down down

FastEthernet0/16 unassigned YES manual down down

FastEthernet0/17 unassigned YES manual down down

FastEthernet0/18 unassigned YES manual down down

FastEthernet0/19 unassigned YES manual down down

FastEthernet0/20 unassigned YES manual down down

FastEthernet0/21 unassigned YES manual down down

FastEthernet0/22 unassigned YES manual down down

FastEthernet0/23 unassigned YES manual down down

FastEthernet0/24 unassigned YES manual down down

GigabitEthernet0/1 unassigned YES manual down down

GigabitEthernet0/2 unassigned YES manual down down

VLAN 1 unassigned YES manual administratively down down 

Show Interface Trunk

Switch#show interfaces trunk

Port Mode Encapsulation Status Native VLAN

Fa0/1 on 802.1q trunking 1

Fa0/2 on 802.1q trunking 1

Fa0/3 on 802.1q trunking 1

Fa0/4 on 802.1q trunking 1

Port VLANS allowed on trunk

Fa0/1 1-1005

Fa0/2 1-1005

Fa0/3 1-1005

Fa0/4 1-1005

Port VLANS allowed and active in management domain

Fa0/1 1,190,191,192,193,238

Fa0/2 1,190,191,192,193,238

Fa0/3 1,190,191,192,193,238

Fa0/4 1,190,191,192,193,238

Port VLANS in spanning tree forwarding state and not pruned

Fa0/1 1,190,191,192,193,238

Fa0/2 none

Fa0/3 1,190,191,192,193,238

Fa0/4 1,190,191,192,193,238 

Spanning-Tree

Switch#show spanning-tree

VLAN 0001

Spanning tree enabled protocol ieee

Root ID Priority 32769

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32769 (priority 32768 sys-id-ext 1)

Address 0030.F22C.B88C

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/1 Root FWD 19 128.1 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

VLAN 0010

Spanning tree enabled protocol ieee

Root ID Priority 32778

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32778 (priority 32768 sys-id-ext 10)

Address 0030.F22C.B88C

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/1 Root FWD 19 128.1 P2p

Fa0/5 Desg FWD 19 128.5 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/6 Desg FWD 19 128.6 P2p

VLAN 0020

Spanning tree enabled protocol ieee

Root ID Priority 32788

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32788 (priority 32768 sys-id-ext 20)

Address 0030.F22C.B88C

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

 Interface Role Sts Cost Prio.Nbr Type

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/1 Root FWD 19 128.1 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

Fa0/7 Desg FWD 19 128.7 P2p

Fa0/8 Desg FWD 19 128.8 P2p

VLAN 0030

Spanning tree enabled protocol ieee

Root ID Priority 32798

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32798 (priority 32768 sys-id-ext 30)

Address 0030.F22C.B88C

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/1 Root FWD 19 128.1 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

VLAN 0040

Spanning tree enabled protocol ieee

Root ID Priority 32808

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32808 (priority 32768 sys-id-ext 40)

Address 0030.F22C.B88C

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/1 Root FWD 19 128.1 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

VLAN 0050

Spanning tree enabled protocol ieee

Root ID Priority 32818

Address 0002.1671.2303

Cost 19

Port 1(FastEthernet0/1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Bridge ID Priority 32818 (priority 32768 sys-id-ext 50)

Address 0030.F22C.B88C

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 20

Interface Role Sts Cost Prio.Nbr Type

Fa0/2 Altn BLK 19 128.2 P2p

Fa0/1 Root FWD 19 128.1 P2p

Fa0/4 Desg FWD 19 128.4 P2p

Fa0/3 Desg FWD 19 128.3 P2p

EtherChannel Summary

Switch#show etherchannel summary

Flags: D - down P - in port-channel

I - stand-alone s - suspended

H - Hot-standby (LACP only)

R - Layer3 S - Layer2

U - in use f - failed to allocate aggregator

u - unsuitable for bundling

w - waiting to be aggregated

d - default port

Number of channel-groups in use: 0

Number of aggregators: 0

Group Port-channel Protocol Ports

2 Port2(SU) LACP Fa0/1(P) Fa0/2(P)

3 Port3(SU) LACP Fa0/3(P) Fa0/4(P) (Andrew, 2015).

Show IP SSH

Switch#show ip ssh

SSH Enabled - version 1.99

%Please create RSA keys (of atleast 768 bits size) to enable SSH v2.

Authentication timeout: 120 secs; Authentication retries: 3

References

Andrew, S. (2015).Computer Networks. New York: 

Prentice Hall.

Behrouz ,A.(2016).Data Communication and Networking.

New York: McGraw-Hill Education.

Douglas,C.(2017).Internetworking with TCP/IP, Volume 1. California: 

Addison-Wesley Professional.

Forouzan,I.(2014). Computer Networks: A Top – Down Approach..

New York: McGraw-Hill.

Tom ,C.(2015). IPv6 Address Planning: Designing an Address Plan for the Future..

San Francisco: O'Reilly Media.

William,S.(2014). Data and Computer Communication.. New Delhi:

Tata McGraw Hill.

Cite This Work

To export a reference to this article please select a referencing stye below:

My Assignment Help. (2020). Network Design Case Study For Many Tongues LTD Essay.. Retrieved from https://myassignmenthelp.com/free-samples/tne10006-networks-and-switching/design-a-network-for-many-tongues-ltd.html.

"Network Design Case Study For Many Tongues LTD Essay.." My Assignment Help, 2020, https://myassignmenthelp.com/free-samples/tne10006-networks-and-switching/design-a-network-for-many-tongues-ltd.html.

My Assignment Help (2020) Network Design Case Study For Many Tongues LTD Essay. [Online]. Available from: https://myassignmenthelp.com/free-samples/tne10006-networks-and-switching/design-a-network-for-many-tongues-ltd.html
[Accessed 30 May 2024].

My Assignment Help. 'Network Design Case Study For Many Tongues LTD Essay.' (My Assignment Help, 2020) <https://myassignmenthelp.com/free-samples/tne10006-networks-and-switching/design-a-network-for-many-tongues-ltd.html> accessed 30 May 2024.

My Assignment Help. Network Design Case Study For Many Tongues LTD Essay. [Internet]. My Assignment Help. 2020 [cited 30 May 2024]. Available from: https://myassignmenthelp.com/free-samples/tne10006-networks-and-switching/design-a-network-for-many-tongues-ltd.html.

Get instant help from 5000+ experts for
question

Writing: Get your essay and assignment written from scratch by PhD expert

Rewriting: Paraphrase or rewrite your friend's essay with similar meaning at reduced cost

Editing: Proofread your work by experts and improve grade at Lowest cost

loader
250 words
Phone no. Missing!

Enter phone no. to receive critical updates and urgent messages !

Attach file

Error goes here

Files Missing!

Please upload all relevant files for quick & complete assistance.

Plagiarism checker
Verify originality of an essay
essay
Generate unique essays in a jiffy
Plagiarism checker
Cite sources with ease
support
Whatsapp
callback
sales
sales chat
Whatsapp
callback
sales chat
close