Get Instant Help From 5000+ Experts For
question

Writing: Get your essay and assignment written from scratch by PhD expert

Rewriting: Paraphrase or rewrite your friend's essay with similar meaning at reduced cost

Editing:Proofread your work by experts and improve grade at Lowest cost

And Improve Your Grades
myassignmenthelp.com
loader
Phone no. Missing!

Enter phone no. to receive critical updates and urgent messages !

Attach file

Error goes here

Files Missing!

Please upload all relevant files for quick & complete assistance.

Guaranteed Higher Grade!
Free Quote
wave

In this project you are required to design a network for an IT College that has recently leased a building in Melbourne CBD with the aim of offering IT related courses to its students. Upon initial planning, you have identified that there are 400 users in the college, 300 users in building 1 and 100 users in building 2. Every building has a spacious lobby for users which is 200 meters open space where wireless access is required. Only authorized users should have the access to this wireless network. Distance between these college buildings is 500 meters. A high speed internet connection
is required which needs to be shared among the users. Selection of appropriate standards and technology for network implementation plays a vital role in this project.


Building 1 has four computer labs and building 2 has three computer labs. Each lab uses 35 computers. Each lab will also have a server in the closet located inside the lab. IP phones are located in each lab to communicate to service desk. The IT Institute also wants to setup four classrooms, each containing one computer which requires internet connectivity.Your task is to come up with a logical, efficient and scalable network design that will be suitable for
this institute. The institute has allowed an adequate budget to purchase any networking devices that may be required, yet obviously does not want to spend more than necessary. In addition, industryspecific standards must be used and apply to IT infrastructure and services.


Write a report and include:
1. Build a document giving all the necessary network designs (enough information should be provided that will allow any technician to build your network structure from scratch).
2. Simple IP addressing solution (step by step workout of the calculations) that leaves room for growth, is easy to administer and has the minimum wastage of available IP address space.
3. Write configurations of each networking device which are included in the network.
4. Configure two switches and two PCs on physical networking devices and demonstrate the working model.

Technical Requirements

Professional network contractors have a belief that faculty health and students, well-being and environment morale have a noteworthy impact on the performance and learning experience of any learning institution.

As a network professional, I understand the following technical requirements for IT College. The IT College has leased a building in Melbourne Central Business District with aim of offering an academic ambient environment to IT students. The IT faculty should be able to transition from its old premises to the new premise seamlessly. The students and teaching staff and the management should have same experience or rather better experience as classes will be taking place in different locations within the campus.

Students, teaching staff and non-teaching staff should be able to print and communicate over the IP phones regardless of their location within the campus. We understand that there exists two buildings that have been leased and the distance separating them is 500 meters. A secure WAN technology will have to be implemented to interconnect the two buildings. In addition, it is well explained that there needs be a Wi-Fi access to only authorized users. Most importantly, all computers within the IT College need to communicate to each other. However, security factor has to be put in mind during the interconnection of these devices [1].

Network Diagram

[2] Proposed project Hardware Requirements  

In this network design project for IT College, we propose the following networking hardware cables, connectors and network devices. We provide the component name, model, specifications and cost of per item. Justification is also included in the table to explain why a particular component is necessary in the network design.

Item name

Vendor

Specifications

Cost per Item

Justifications

Firewall

Cisco

Cisco ASA 5510

2,875.00

The IT College administration stresses that security to the IT infrastructure is very important. The ASA Firewall will be deployed to filter both incoming and outgoing data packets

Router

Cisco

Cisco 2900

518.93

Routers are essential for routing of packets from IT College to outside its network and from the outside networks to IT College network.

UPS

APC

CyberPower CP1500AVRLCD - 900 Watt - 8.5 Ah

149.99

IT College administration asked our network designing team to come up with a tactic that will ensure there is limited downtimes. We understand that Most of the down times are as a result of power faults. The UPS will be deployed to mitigate power losses.

Switch

Cisco

Cisco Catalyst 6509-Edge Switch

5,154.95

IT College has a number of nodes that have to be connected to the network. The switch will be used to extend the network, thus allowing IT College PCs access the network.

Access Point

Cisco

AIR-CAP2602I-A-K9

7,235.49

Students and staff at IT College have acquired handheld computing devices. These devices access the network by the support of Wireless access-points. We will use access points to aid the wireless handheld devices access the network.

Server

HP

HPE ProLiant DL380 Gen10 Server

Windows Server 2012 64

Processor: Intel

RAM: 64 GB

Processor speed: 3.6 GHz

9,399

Server is necessary to host services such as printing, email, active directory, DNS, DHCP and webserver.

RJ-45

Cisco

0.04

RJ-45 necessary to interlink the PCs and LAN

STP cable

Shielded Twisted Pair cable Cat 6

44

Cat 6 cable will be used for cable interconnecting from patch panel in to the wall for connection of personal computers.

Access Point

Cisco

AIR-CAP2602I-A-K9

7,235.49

Students and staff at IT College have acquired handheld computing devices. These devices access the network by the support of Wireless access-points. We will use access points to aid the wireless handheld devices access the network.

Personal Computers

HP

Processor speed: 2.8 GHz

Windows 10 Professional 64

Processor: Intel

Core i7 processor

RAM: 4 Gb

HP  Desktop PCs

809

Desktops for staff and students to enable them perform their duties.

IP addressing

In this networking task, we assume the ISP provided address is 172.168.54.3. We sub this address as below

Location

Required Size

Network ID

Address Usable Range

Subnet Mask

Building 1

300

172.168.54.0

172.168.54.1-172.168.55.254

255.255.254.0

Building 2

100

172.168.56.0

172.168.56.1-172.168.56.126

255.255.255.128

WAN

2

172.168.56.128

172.168.56.129 -172.168.56.130

255.255.255.252

[4], [5]

Network Device Configurations

Switch>enable

Switch#confi terminal

Switch(config)#hostname Building1_Switch2

Building1_Switch2(config)#enable secret Password123

Building1_Switch2(config)#inter fa0/2

Building1_Switch2(config-if)#description Connection to Building1_Switch1

Building1_Switch2(config-if)#inter fa0/2

Building1_Switch2(config-if)#description Connection to Building1_Switch3

Building1_Switch2(config-if)#inter fa0/1

Building1_Switch2(config-if)#description Connection to Building1_Router

Building1_Switch2(config-if)#line conso 0

Building1_Switch2(config-line)#password Password123

Building1_Switch2(config-line)#login

Building1_Switch2(config-line)#logging synchronous

Building1_Switch2(config-line)#exit

Building1_Switch2(config)#line vty 0 15

Building1_Switch2(config-line)#password Password123

Building1_Switch2(config-line)#login

Building1_Switch2(config-line)#logging synchronous

Building1_Switch2(config-line)#exi

Building1_Switch2(config)#banner motd *Illegal Access to this Switch can lead to not Less than five years jail*

Building1_Switch2(config)#end

Building1_Switch2#copy run startup-config

Router configuration

Router>enable

Router#configu terminal

Router(config)#hostname B2_Router

B2_Router(config)#banner mot *Illegal Access to this Router can lead to not Less than five years jail.*

B2_Router(config)#line console 0

B2_Router(config-line)#password Password123

B2_Router(config-line)#login

B2_Router(config-line)#logging syn

B2_Router(config-line)#exi

B2_Router(config)#line vty 0 15

B2_Router(config-line)#password Password123

B2_Router(config-line)#login

B2_Router(config-line)#loggi sy

B2_Router(config-line)#exi

B2_Router(config)#servic password-encryption

B2_Router(config)#inter g0/0

B2_Router(config-if)#ip add 172.168.56.1 255.255.255.128

B2_Router(config-if)#description Connection to B2 LAN

B2_Router(config-if)#no shutd

B2_Router(config-if)#inter s0/0/0

B2_Router(config-if)#ip add 172.168.56.129 255.255.255.252

B2_Router(config-if)#no shu

B2_Router(config-if)#desc Connection to WAN

B2_Router(config-if)#

B2_Router(config-if)#router rip

B2_Router(config-router)#ver 2

B2_Router(config-router)#no auto

B2_Router(config-router)#network 172.168.56.0

B2_Router(config-router)#network 172.168.56.128

B2_Router(config-router)#end

B2_Router#copy run startup-config

B2_Router#

Building 1 router configuration

Router>enable

Router#configu terminal

Router(config)#hostname B1_Router

B1_Router(config)#banner mot *Illegal Access to this Router can lead to not Less than five years jail.*

B1_Router(config)#line console 0

B1_Router(config-line)#password Password123

B1_Router(config-line)#login

B1_Router(config-line)#logging syn

B1_Router(config-line)#exi

B1_Router(config)#line vty 0 15

B1_Router(config-line)#password Password123

B1_Router(config-line)#login

B1_Router(config-line)#loggi sy

B1_Router(config-line)#exi

B1_Router(config)#servic password-encryption

B1_Router(config)#inter g0/0

B1_Router(config-if)#ip add 172.168.54.1 255.255.254.0

B1_Router(config-if)#description Connection to B1 LAN

B1_Router(config-if)#no shutd

B1_Router(config-if)#inter s0/0/0

B1_Router(config-if)#ip add 172.168.56.130 255.255.255.252

B1_Router(config-if)#no shu

B1_Router(config-if)#desc Connection to WAN

B1_Router(config-if)#

B1_Router(config-if)#router rip

B1_Router(config-router)#ver 2

B1_Router(config-router)#no auto

B1_Router(config-router)#network 172.168.54.0

B1_Router(config-router)#network 172.168.56.128

B1_Router(config-router)#end

B1_Router#copy run startup-config

B1_Router#

Demonstration of Configured devices

  1. Showing routing protocols

B1_Router#sho ip pro

Routing Protocol is "rip"

Redistributing: rip

Default version control: send version 2, receive 2

Automatic network summarization is not in effect

Routing for Networks:

172.168.0.0

Gateway Distance Last Update

172.168.56.129 120 00:00:26

  1. Showing router interfaces

B1_Router#sho ip inter brie

GigabitEthernet0/0 172.168.54.1 YES manual up up

Serial0/0/0 172.168.56.130 YES manual up up

B1_Router#

Showing router running configuration

B1_Router#sho run

service password-encryption

hostname B1_Router

interface GigabitEthernet0/0

description Connection to B1 LAN

ip address 172.168.54.1 255.255.254.0

duplex auto

speed auto

interface Serial0/0/0

description Connection to WAN

ip address 172.168.56.130 255.255.255.252

clock rate 2000000

router rip

version 2

network 172.168.0.0

no auto-summary

banner motd ^CIllegal Access to this Router can lead to not Less than five years jail.^C

line con 0

password 7 08114D5D1A0E0A05165A5E57

logging synchronous

login

line vty 0 4

password 7 08114D5D1A0E0A05165A5E57

logging synchronous

login

line vty 5 15

password 7 08114D5D1A0E0A05165A5E57

logging synchronous

login

end

Showing switch running configuration

Building1_Switch2#sho run

hostname Building1_Switch2

enable secret 5 $1$mERr$.BrRDesuFU8RK.mmc0xze0

spanning-tree mode pvst

interface FastEthernet0/1

description Connection to Building1_Router

interface FastEthernet0/2

description Connection to Building1_Switch3

banner motd ^CIllegal Access to this Switch can lead to not Less than five years jail^C

line con 0

password Password123

logging synchronous

login

line vty 0 4

password Password123

logging synchronous

login

line vty 5 15

password Password123

logging synchronous

login

Building1_Switch2# 

Ping Results

References

[1]

Bragg, Network Security: The Complete Reference, Pennsylvania Plaza New York City: McGraw Hill Professional, 2012.

[2]

J. Ding, Advances in Network Management, 2nd ed., Boca Raton: CRC Press, 2016 .

[3]

S. Anthony, Interconnecting Cisco Network Devices, Part 1 (ICND1) Foundation Learning, Hoboken: Cisco Press, 2013.

[4]

T. Lammle, Subnetting, Hoboken: Wiley, 2017.

[5]

C. N. Academy, Routing and Switching Essentials Companion Guide: Rout Swit Esse Comp Guid, Indiana Polis: Cisco Press, 2014.

Cite This Work

To export a reference to this article please select a referencing stye below:

My Assignment Help. (2021). IT College Network Design - Project Report Essay.. Retrieved from https://myassignmenthelp.com/free-samples/bn321-advanced-network-design/academic-ambient.html.

"IT College Network Design - Project Report Essay.." My Assignment Help, 2021, https://myassignmenthelp.com/free-samples/bn321-advanced-network-design/academic-ambient.html.

My Assignment Help (2021) IT College Network Design - Project Report Essay. [Online]. Available from: https://myassignmenthelp.com/free-samples/bn321-advanced-network-design/academic-ambient.html
[Accessed 23 July 2024].

My Assignment Help. 'IT College Network Design - Project Report Essay.' (My Assignment Help, 2021) <https://myassignmenthelp.com/free-samples/bn321-advanced-network-design/academic-ambient.html> accessed 23 July 2024.

My Assignment Help. IT College Network Design - Project Report Essay. [Internet]. My Assignment Help. 2021 [cited 23 July 2024]. Available from: https://myassignmenthelp.com/free-samples/bn321-advanced-network-design/academic-ambient.html.

Get instant help from 5000+ experts for
question

Writing: Get your essay and assignment written from scratch by PhD expert

Rewriting: Paraphrase or rewrite your friend's essay with similar meaning at reduced cost

Editing: Proofread your work by experts and improve grade at Lowest cost

loader
250 words
Phone no. Missing!

Enter phone no. to receive critical updates and urgent messages !

Attach file

Error goes here

Files Missing!

Please upload all relevant files for quick & complete assistance.

Plagiarism checker
Verify originality of an essay
essay
Generate unique essays in a jiffy
Plagiarism checker
Cite sources with ease
support
Whatsapp
callback
sales
sales chat
Whatsapp
callback
sales chat
close